Analytics Dashboards issue
Incident Report for Qonversion
Resolved
The issue has been resolved. Our engineering team identified the cause of the issue and implemented the solution. The service is fully operational, and the data is displaying correctly.
Posted Jul 19, 2023 - 05:44 UTC
Monitoring
A fix has been implemented, and we're monitoring the results. Currently, the "New Subscriptions" and "ARR & MRR Movement" charts data are still delayed but will be displayed accurately soon.

Thanks for your patience while we're working on this. We will post an update as soon as more data is available on this issue.
Posted Jul 18, 2023 - 11:51 UTC
Identified
Our engineering team identified the cause of the issue and implemented the solution. We will post an update as soon as more data is available on this issue.
Posted Jul 17, 2023 - 10:10 UTC
Investigating
We are experiencing an issue with Analytics Dashboards: New Subscriptions, ARR and MRR Movement dashboards. Our team is working to restore the service as soon as possible.

We will post an update as soon as more data is available on this issue.
Posted Jul 17, 2023 - 09:46 UTC
This incident affected: Realtime Dashboards.