Charts data delayed
Incident Report for Qonversion
Resolved
The issue has been resolved. Our engineering team identified the cause of the issue and implemented the solution. The service is fully operational.
Posted Sep 01, 2023 - 12:11 UTC
Update
We are continuing to investigate this issue.
Posted Sep 01, 2023 - 09:10 UTC
Investigating
We are experiencing a temporary data dashboard data delay, and you might see less data than it is. This issue does not affect your data and Subscription Management or your customers; it's all about the data on the dashboards. We are working to have the service back up and running as soon as possible.

We're sorry for the inconvenience and will keep you updated.
Posted Sep 01, 2023 - 09:03 UTC
This incident affected: Realtime Dashboards.