Issue with API
Incident Report for Qonversion
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 17:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2022 - 14:50 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Aug 10, 2022 - 14:10 UTC
Identified
The issue has been identified. We are working on implementing that.
Posted Aug 10, 2022 - 13:44 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 10, 2022 - 13:40 UTC
This incident affected: API (Product Center).